Opened 7 months ago

Closed 7 months ago

#1028 closed System Defect (wontfix)

No sound from internal laptop speakers

Reported by: SkiNNi Owned by: joshms
Priority: minor Milestone:
Component: System Configuration Version: 10.1-RELEASE
Keywords: sound Cc: trac-bugs@…

Description

No sound from internal laptop speakers, but if I connect the headphones that they have a sound. In "windows" work good.

Change History (3)

comment:1 Changed 7 months ago by joshms

  • Owner set to joshms
  • Status changed from new to assigned

Try going to control panel > Sound Configuration and see if an incorrect device was set. Just go through the list and press test until you find the one that works. If there is still no sound please let us know.

comment:2 Changed 7 months ago by SkiNNi

I did not change, but today work well! I will try to determine the cause and write

comment:3 Changed 7 months ago by joshms

  • Resolution set to wontfix
  • Status changed from assigned to closed

Excellent. Glad it's working. Do let us know if you can find out why it did not initially work! This will be assigned the "won't fix" resolution since the problem is not duplicating itself. Please feel free to post any further information here, or re-open the ticket if the bug re-surfaces.

Note: See TracTickets for help on using tickets.