#1069 closed System Defect (fixed)

Installer fails when selecting RaidZ1.

Reported by: nebbit Owned by: kris
Priority: major Milestone:
Component: Installer Version: 10.0-RELEASE
Keywords: Cc: trac-bugs@…

Description

During install of PC-BSD 10 I encountered an error after selecting Raidz1 from the adv mode disk selection screen and adding the two remaining disks in my system. The error log is attached.

Attachments (2)

pcbsd-install-debug.log (18.4 KB) - added by nebbit 15 months ago.
default.cfg (1.4 KB) - added by nebbit 15 months ago.

Download all attachments as: .zip

Change History (5)

Changed 15 months ago by nebbit

Changed 15 months ago by nebbit

comment:1 Changed 13 months ago by helix

This comment is probably not related to your problem, but I noticed one thing in dmesg. Some hard drives have small pin connectors (next to sata cable connector) that can determine if they operate in 150 or 300 MB/s transfers. I have seen many hard drives in machines that did not have those pins removed (because by default they come attached, and should be removed only if motherboard supports those 300 speeds). My bet is that it is the same situation in your case, because speed is reported to be 150MB/s. Try pulling this small pin out, that way you set it up to 300MB/s. Sorry for post, if I'm wrong and your HD does not have any removable pins.

comment:2 Changed 12 months ago by joshms

  • Version changed from 9.0-RELEASE to 10.0-RELEASE

Bug confirmed for me with the same error message as nebbit.

comment:3 Changed 12 months ago by kris

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.