Opened 7 months ago

Closed 7 months ago

#1087 closed System Defect (fixed)

pc-mounttray

Reported by: gef_f Owned by:
Priority: major Milestone:
Component: System Tool Version: 10.0-RELEASE
Keywords: Cc: trac-bugs@…

Description

I'm now on EDGE package set. The pc-mounttray is displaying an error message which makes it fill the whole screen and even then, the one liner error message does not fit the screen. The error message itself is complaining about missing NTFS signature. The issue is not relevant though, as all the partitions are visible and mountable. Looks like it gets somehow confused from logical partitions on the disk.

EDGE package set: r1395406155

Change History (2)

comment:1 Changed 7 months ago by gef_f

This looks like fixed in r1396955903 package set.

comment:2 Changed 7 months ago by kenmoore

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.