Opened 11 months ago

Closed 9 months ago

#1091 closed Package Issue - Production (fixed)

libgncmod-ledger-core.so" not found, required by "gnucash"

Reported by: gour Owned by:
Priority: major Milestone:
Component: System Configuration Version: 10.0-RELEASE
Keywords: Cc: trac-bugs@…

Description

Hello,

gnucash-2.6.2 is missing some component:

gour  atmarama  ~  1  $ gnucash
Shared object "libgncmod-ledger-core.so" not found, required by "gnucash"

The version before the update was OK.

Sincerely,
Gour

Change History (3)

comment:1 Changed 10 months ago by joshms

Can you try grabbing the newest version 2.6.3 through packages? It includes some fixes for xorg as well as some other minor fixes.

comment:2 Changed 9 months ago by gour

Can you try grabbing the newest version 2.6.3 through packages? It includes some fixes for xorg as well as some other minor fixes.

Unfortunately, in the meantime I moved back to Linux (Debian) due to overheating problems and can't test it not having PC-BSD installation any longer.

Sincerely,
Gour

comment:3 Changed 9 months ago by kenmoore

  • Resolution set to fixed
  • Status changed from new to closed

I just tested GnuCash? 2.6.3 through the new PBI system and it worked flawlessly.
Marking this issue as fixed.

Note: See TracTickets for help on using tickets.