Opened 3 months ago

Closed 7 weeks ago

#1094 closed Feature Request (fixed)

Add package squeeze or xarchiver to xfce4 meta package?

Reported by: bjar Owned by:
Priority: trivial Milestone:
Component: System Configuration Version: 10.0-RELEASE
Keywords: Cc: trac-bugs@…

Description

To get the right-click extraction to work on xfce you need either xarchiver or squeeze installed. Maybe add this to the meta package?

unrar and p7zip would also be nice if it was installed by default.

/ Bjarne

Change History (1)

comment:1 Changed 7 weeks ago by kris

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.