Opened 3 months ago

Closed 6 weeks ago

#1098 closed PBI Packaging Bug (fixed)

skype-2.1.0.81_1,1-amd64.pbi fails to launch with file missing error

Reported by: srf21c Owned by: joshms
Priority: major Milestone:
Component: Misc Version: 10.1-RELEASE
Keywords: Cc: trac-bugs@…

Description

Steps to reproduce

  • Install skype-2.1.0.81_1,1-amd64.pbi from AppCafe?
  • Launch skype from terminal
  • Application fails to launch with error "/usr/pbi/skype-amd64/local/bin/skype: line 2: /usr/local/share/skype/skype: No such file or directory

Skype built from ports tree does not have this issue. Skype package currently does not install on this system due to fedora linux lib conflicts with nvidia legacy driver.

Change History (3)

comment:1 Changed 3 months ago by srf21c

Related forum thread http://forums.pcbsd.org/showthread.php?t=22441 (thread title incorrect, version is 2.1 not 2.2)

comment:2 Changed 2 months ago by joshms

  • Owner set to joshms

comment:3 Changed 6 weeks ago by joshms

  • Resolution set to fixed
  • Status changed from new to closed

Please try this again with PC-BSD 10.0.2. Seems to be working just fine now.

Note: See TracTickets for help on using tickets.