Opened 5 months ago

Closed 4 months ago

Last modified 4 months ago

#1105 closed PBI Packaging Bug (deferred)

KDE Desktop launcher for musescore (mscore) points to non-existant shell script.

Reported by: psgraham Owned by: ken
Priority: minor Milestone:
Component: Misc Version: 10.0-RELEASE
Keywords: mscore, musescore Cc: trac-bugs@…

Description

I just installed Musescore as a PBI this evening and when I tried to start it using the launcher on the KDE desktop, I get the error "KDEInit could not launch '/usr/pbi/musescore-amd64/bin/mscore.sh'". Looking in the directory, the "mscore.sh" script does not exist, which explains the problem.

This seems to be mainly a packaging issue since I can run '/usr/pbi/musescore-amd64/bin/mscore' instead and it seems to come up and work, though, I haven't done much testing.

Is "mscore.sh" required and just missing or is "mscore" the thing to execute to properly start up Musescore?

Change History (3)

comment:1 follow-up: Changed 4 months ago by joshms

  • Owner set to ken

Please try this again after upgrading to 10.0.2. There is a newer PBI system that may fix this issue.

comment:2 Changed 4 months ago by joshms

  • Resolution set to deferred
  • Status changed from new to closed

comment:3 in reply to: ↑ 1 Changed 4 months ago by psgraham

Replying to joshms:

Please try this again after upgrading to 10.0.2. There is a newer PBI system that may fix this issue.

Sorry for my ignorance, but what is the most efficient way to do the upgrade to 10.0.2? Do I need to download the new DVD for this or can I doing through the package manager somehow?

Note: See TracTickets for help on using tickets.