#1148 closed System Defect (worksforme)

New pc-controlpanel crashing

Reported by: q/pa Owned by: yurkis
Priority: major Milestone:
Component: System Tool Version: 10.0-RELEASE
Keywords: controlpanel Cc: trac-bugs@…

Description

About 90% of the attempts to start the pc-controlpanel I get:

kernel: pid 4018 (pc-controlpanel), uid 1001: exited on signal 11

(PCBSD-10.0.2-EDGE)

Change History (4)

comment:1 Changed 15 months ago by joshms

  • Owner set to yurkis

comment:2 Changed 15 months ago by yurkis

Is is happens on start?
Please try Control Panel from git or in next Edge updates.

comment:3 Changed 15 months ago by q/pa

The last Edge updates did not do it but I think my installation might be quite damaged. Meanwhile, I have only one last BE snapshot left I can boot into, the rest of them is not accessible anymore (https://trac.pcbsd.org/ticket/1152). I guess I better do a fresh install.

comment:4 Changed 13 months ago by joshms

  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket since it sounds like it was caused by a corrupt / damaged install. Let us know if you still need assistance.

Note: See TracTickets for help on using tickets.