Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#1151 closed PBI Packaging Bug (3rdpartybug)

Jitsi 2.3.0.build.by.SVN from AppCafe GUI Problems

Reported by: matijadmin Owned by: ken
Priority: critical Milestone:
Component: System Configuration Version: 10-STABLE
Keywords: Cc: trac-bugs@…

Description

When adding new account(s) in Tools>Options Account tab there is no field for usernames (for all type of services/protos). I can enter only passwords.

If editing config file manually Jitsi works (connects to services without problem).


Change History (4)

comment:1 Changed 9 months ago by joshms

  • Owner set to ken

comment:2 Changed 9 months ago by kenmoore

  • Resolution set to 3rdpartybug
  • Status changed from new to closed

This would fall under "3rd party application bug" since it is not directly related to PC-BSD or the PBI packaging.
However, I did just test out the PBI for Jitsi on the "Edge" package set (version 2.3), and it appears to be fixed since there are fields for both usernames/passwords when adding a new account.

comment:3 Changed 9 months ago by matijadmin

It's not 3rd party bug, same version installed other way works.

Latest version in AppCafe? does not work.

Version is the same (on "edge" and "producton"). I hope that's fixed.

comment:4 Changed 9 months ago by kenmoore

The PBI system in place on the production set is already on its last legs and is not receiving any more updates. Once the production set is updated to 10.0.2 in the next couple weeks all the old style PBI's will be getting migrated over to the new format and it should work perfectly fine for you, but until then you will need to move to the edge package set instead.

Note: See TracTickets for help on using tickets.