Opened 4 months ago

Closed 2 months ago

#1187 closed System Defect (deferred)

can not use iBus in some application. (10.0.2 RC2)

Reported by: balloon Owned by: kris
Priority: critical Milestone:
Component: Misc Version: 10.0.2-RC1
Keywords: ibus, gtk2 Cc: trac-bugs@…

Description

I was not able to perform input using iBus by some application of 10.0.2 RC2.
(This is input of Japanese, Chinese and Korean approximately become difficult!)

GTK2 is updated in 10.0.2:

% pkg info gtk2
gtk2-2.24.22_3
Name           : gtk2
Version        : 2.24.22_3

A method to update cache of immodule in this way changes.
It is coped in SCIM, but may not be coped in iBus.

http://lists.freebsd.org/pipermail/f...ne/256297.html

Because it becomes difficult to use PC-BSD in this problem, I put up a priority.

Change History (4)

comment:1 Changed 4 months ago by balloon

This problem confirmed that even 10.0.2 occurred sequentially.

comment:2 Changed 4 months ago by balloon

This seems to work in English normally.
It is like a problem occurring depending on languages such as Japanese.

comment:3 Changed 4 months ago by joshms

  • Owner set to kris

comment:4 Changed 2 months ago by joshms

  • Resolution set to deferred
  • Status changed from new to closed

ticket migrated. closing.

Note: See TracTickets for help on using tickets.