Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#12 closed System Defect (duplicate)

Network Manager fix (svn revison 622)

Reported by: gerard Owned by: Tim
Priority: minor Milestone:
Component: Network Manager Version: 1.4-DEV / 1.4-BETA
Keywords: Network Manager Cc:

Description

Relating SVN Revision 622

Author: tim
Date: 2007-08-24 09:22:49 -0700 (Fri, 24 Aug 2007)
New Revision: 622

Modified:

pcbsd/trunk/NetworkManager/NetworkManager.pro
pcbsd/trunk/NetworkManager/networkman.ui
pcbsd/trunk/NetworkManager/networkman.ui.h

Log:
Don't allow spaces in hostnames. TODO: Fix this properly once we're allowed to change interfaces again, post 1.4-RELEASE

Change History (2)

comment:1 Changed 7 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11

comment:2 Changed 7 years ago by tim

  • Milestone 1.5 deleted
Note: See TracTickets for help on using tickets.