Opened 6 years ago

Closed 6 years ago

#120 closed System Defect (fixed)

French keyboard layout is not loaded during install

Reported by: goldenear Owned by:
Priority: major Milestone:
Component: System Configuration Version: 1.5
Keywords: keyboard layout install Cc:

Description

When installing PCBSD choosing the keyboard in the first install screen doesn't load the corresponding layout.
I've installed PCBSD and have chosen a french keyboard in the first screen but the keyboard is still in qwerty during all the install process (wich is very anoying especialy when creating new users and type the corresponding password).
The french keyboard layout is correctly loaded when installation is finished and PCBSD is booting from the harddrive, so the problem is only with the install process.

Change History (1)

comment:1 Changed 6 years ago by tim

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the bug report.

This has already been fixed in trunk (r1623), and will be applied to the install cd soon when we reimage it at 1.5.1.

Note: See TracTickets for help on using tickets.