Opened 6 years ago

Closed 5 years ago

#149 closed System Defect (invalid)

Install continous reboot cycle - screen saver display blanking bug?

Reported by: anonymous Owned by: kris
Priority: blocker Milestone: 8.0
Component: Installer Version: 8.0-ALPHA
Keywords: Cc:

Description

The install continuously reboots in a cycle when left unattended, possibly due to no console (keyboard/mouse) activity timing out.

I had never ending reboots unless I sat at the computer and kept the mouse moving periodically. Thus, an activity idle timeout seems to cause reboot repeatedly during installation. Not sure, but it may only occur during the file installation step.

Possible solution: disable blanking/screen saver like operations during install phase.

Change History (3)

comment:1 Changed 5 years ago by yerenkow

  • Milestone set to 8.0
  • Owner set to kris
  • Version changed from 7-BETA1 to 8.0-ALPHA

Can confirm with 8.0-alpha-12.15.09-x32 similar thing here - installation to laptop, but not reboot, shutdown instead.
Got it twice, battery was full and adapter was used.

comment:2 Changed 5 years ago by kris

Need more details. I've left an install running overnight without a reboot here... any error message?

comment:3 Changed 5 years ago by yerenkow

  • Resolution set to invalid
  • Status changed from new to closed

Made two more test at same hardware, can't reproduce.
Closing for now.

Note: See TracTickets for help on using tickets.