Opened 5 years ago

Closed 4 years ago

#182 closed System Defect (fixed)

Signal strength are negative. Why????

Reported by: yerenkow Owned by: kris
Priority: minor Milestone: 8.0
Component: Network Manager Version: 8.0-ALPHA
Keywords: Cc: trac-bugs@…

Description

How can be strength of signal be negative? :)
How about normalize it, to positive numbers, for ecample from 0 to 10, or from 0 to 100.
But not from -100 to 0 - this crazy.

Change History (2)

comment:1 Changed 5 years ago by yerenkow

  • Milestone set to 8.0
  • Owner set to kris
  • Version changed from 7-BETA1 to 8.0-ALPHA

is it negative by design (then mark should be decibells, or whatever unit there)
or numbers have to be normalized somehow in range 0-100

comment:2 Changed 4 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

Fixed for 8.1, shows strength percentage now.

Note: See TracTickets for help on using tickets.