Opened 5 years ago

Closed 5 years ago

#196 closed System Defect (wontfix)

Dell Precision 470 "Powerd daemon" keeps cpu at 25%

Reported by: mcse_mcse@… Owned by:
Priority: major Milestone:
Component: Service Manager Version: 7.0.2
Keywords: cpu powerd Cc: trac-bugs@…

Description

This bug makes the system continue to eat resources, make the mouse very irratic on the screen when moving it and slows the performance a bit down. This system has 3ghz 64bit processor and 3GB of RAM. When killing the powerd daemon the problem is solved.

Uname -a provides the following:

uname -a
FreeBSD pcbsd 7.2-STABLE FreeBSD 7.2-STABLE #0: Mon Oct 5 15:00:33 EDT 2009 root@pcbsd:/usr/obj/usr/src/sys/PCBSD.amd64 amd64

Change History (2)

comment:1 Changed 5 years ago by mcse_mcse@…

  • Version changed from 8.0-ALPHA to 7.0.2

comment:2 Changed 5 years ago by kris

  • Resolution set to wontfix
  • Status changed from new to closed

You'll probably want to re-test this with PC-BSD 8.0 Beta when it releases shortly. If it's still not working there, you'll need to send this report over to the powerd maintainers to make them aware of the issue, since this would be a bug in FreeBSD, not PC-BSD specifically.

http://lists.freebsd.org/mailman/listinfo/freebsd-acpi

Note: See TracTickets for help on using tickets.