Opened 4 years ago

Closed 4 years ago

#256 closed System Defect (fixed)

Operational Bugs Found for variant "64-bit PCBSD-8, RC-2"

Reported by: GeeKen Owned by:
Priority: major Milestone:
Component: System Configuration Version: 8.0-BETA
Keywords: Cc: trac-bugs@…

Description

EXISTING BUG UPDATE

PRIOR BUG : PBI downloads disappear when installed from the
"Update Manager" but will install from the www.pbidir.com

(Further to closed Bug Report #252).

Chris had sent me notification about a fix for this. I wasn't
sure what to do with the fix commands sent (see below),
so I do not know if it resolved, or not.

Instructions sent were :

# svn co svn://svn.pcbsd.org/pcbsd/trunk/SoftwareManager
# cd SoftwareManager?
# qmake-qt4 *.pro
# make install (as root)

I wasn't sure what "SVN" is so couldn't try it etc.
These commands didn't seem to run in a terminal window
either - - -

*

NEW BUGS FOUND

1) I have noticed that PCBSD-8 KDE will stack commands due to
several mouse / key pushes. Then the system can get loaded up with numerous open Apps commands and then jam up. PCBSD-7 was a little like this too, but it seemed better as it evolved - - -

Suggestions to resolve this issue :

a) All apps check to see if they are already loaded before another is allowed to load too (user is advised or asked etc). This will help to stop it getting slow - PCBSD shouldn't do that !

b) As a possible improvement, while an App is loading user mouse inputs etc should be canceled unless that window is out of sight or has completed loading etc etc. This area needs a lot of thought because it could backfire, preventing the machine from being used - - - somewhere there is a happy medium in all of this.

Any Operating System has to be geared to protect itself against "User Enthusiasm" !

2) PCBSD-8 is still locking up on Firefox download slows. Cannot use the machine for anything else while its locked, even on a dual-core machine. H-m-m-m-m - - - ?? This even effects the mouse
response quite often - frustrating because the mouse won't always
do the same thing (this is really chronic on the 32-bit variant).

3) KDE keeps asking me if it can "FORGET" various sounds devices.
I always said no over the last few weeks but I slipped up tonight and said YES. Now the sound system won't work and there is no way to get it back up again. H-E-L-P !!!

4) During boot I tried "Safe Mode" to try to fix Bug 3), above and it went very strange. (This happens just after the early, text-based Boot choices menu).

The screen it arrives at has the prompt ">MOUNTROOT" at the end of it, so you can recognize it. The instructions on this screen are
vague.

  • What would we do to use those instructions ?
  • are they worth using? And
  • is there actually a safemode there somewhere, to use ?

5) The mouse wheel inputs are still a bit unstable, particularly when pushing the system at high speeds.

For example, it will go back to a previous Firefox browsing window when the mousewheel is moved too quickly etc. A mouse wheel push can have this window backing-up effect, too.

Far better than it was in Beta but still noticeable - - -

*

Good luck with these Bugs !

Thanks in advance
Ken

  • * *

Change History (12)

comment:1 Changed 4 years ago by kris

The PBI bug should be fixed, I've had several other folks report the same issue, and confirm the latest source fixes the problem. (SVN stands for subversion, which is our code database)

As for the slowdowns, how much RAM do you have on this system? I know firefox can be a memory hog :)

The safemode option disabled some drivers, removed acpi which causes some stability bugs on certain systems, however it may not work fully, if your system relies on one of the drivers being turned off.

comment:2 Changed 4 years ago by lme

Kris, was the problem caused by several kde4init processes?
I updated to RC2 (32bit) and was having the problem, that upgrading PBIs took ages because of some kde4init processes. After killing them the installation were a thousand times faster.

Yesterday I also had some issues on a 64bit RC2 saying that some PBIs were corrupt. The mirror was ftp.uni-esslingen.de, perhaps a local problem?

comment:3 Changed 4 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

I've seen an out of control kdeinit4 process here as well on one system, but it hasn't happened again, so I'm not sure whats causing it. If you or anybody else can find a way to duplicate it 100%, we'll need to submit it as a bug to http://bugs.kde.org

As for the mirrors, I've finished cleaning the list, so we should only be downloading from current ones. However, the check is in place, because we can't always assume that a PBI is good, mirror could be having a disk problem, bad transfer, etc :)

I'm going to mark this as closed, if you can duplicate the runaway kdeinit4 stuff, feel free to re-open and we'll help investigate.

comment:4 Changed 4 years ago by GeeKen

  • Resolution fixed deleted
  • Status changed from closed to reopened

Hi Folks

I am answering in order of your replies, and am using the Bug Numbers from
my original report listed above, as reference.

I am reopening this as the sound-system killing error was not addressed - see notes below. Also there is quite a discussion to keep having so that I can keep up with you guys !! I will pursue the system jams later (big job) - after I get my sound system to run again :)

About your Reply to my EXISTING BUG #1 (from my Bug Report #256, above)

The AMD x64 5000+ dual-core has RAM at 2 Gigabyte - so its got plenty. Normally it runs
16+ windows in FireFox? with no problem until suddenly (4 hours later) it jams up due to stuck processes, or similar. PCBSD does not yet have FireFox? 3.5.8 or 3.6 yet so this may be a part
of this issue. It may be worth ya'll investing in getting at least Firefox 3.5.8 released for PCBSD. It runs faster and more stably on my Mint 8 machine - it was released from the Mint guys only last Wednesday.

When you say "PBI Bug is Fixed", do I have to do anything here with "SVN" to make it
work ? - or is it a change that you did at the server end that makes it work now ?

Will we get the latest source at RC-3 ? This is not a crucial bug as I can
download PBI's directly from www.pbidir.com - - - When is RC-3 due ?? ! :)

*


NEW BUG #3

The proper sequence of events was that I put it into Safe mode AFTER the sound drivers were killed by the Op Sys - and no new problems seemed to be introduced after ReBoot? due to the weird Safe Mode being witnessed. The sound system still DOES NOT WORK - - > HELP !

*

NEW BUG #1 & #2 (AND #5, perhaps)

I will look at this "kde4init" area etc. As one useful tool I will use the App that monitors processor usage and bandwidth etc, to begin the search for more clues about this.

Regarding variations across the system, yes having different sources files at different places sure messes up the troubleshooting process ! I get all my RC's from the US-West Coast mirror and the MD5's checksums always verified with K3B. (We always assume that all of our older hardware is stable too). I guess the key thing is to ensure that the MD-5 checksum has only one source. So that precious checksum should be maintained on your website by yourselves. (I think that's how it is already). No use having the mirrors making their own MD-5 checksum and publishing
their version of it!!

The MD-5 checksum ensures that any errors in the chain are found - - -

The jamming of the system seems partially Firefox related as discussed above. The crazy thing is that an entire dual-core processor waits for the cookies to download through FireFox?. This means that the underlying KDE system or perhaps BSD itself is not really using the dual-core processors independently. Now thats a major bug - please pass it on to KDE and to BSD - thanks.

More good luck !

Regards
Ken Gibbs

  • * *

comment:5 Changed 4 years ago by GeeKen

Folks - I captured a crash handler printout, I think from a FireFox? crash. Not sure what it is and it it can help but hey, its a start -- -

"

CAPTURED FROM STDOUT

KILLED

_

CAPTURED FROM STDERR

:1: error: unexpected character \17', expected keyword - e.g. style'

(process:58117): Gtk-WARNING : Locale not supported by C library.

Using the fallback 'C' locale.

(npviewer.bin:58117): Gtk-WARNING : Unable to locate theme engine in module_path: "qtcurve",
:1: error: unexpected character \17', expected keyword - e.g. style'
libfam.so.0: cannot open shared object file: No such file or directory
Failed to load module: /usr/lib/gio/modules/libgiofam.so

(npviewer.bin:58117): GLib-GIO-WARNING : Could not initialize inotify

(npviewer.bin:58117): GLib-GIO-WARNING : Could not initialize inotify

(npviewer.bin:58117): Gtk-WARNING : Unable to find default local directory monitor type
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
Locale: "en"
(58616) KIconCache::Private::themeDirsChanged: Theme directory has been modified
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))

"

  • - ends - *

Best - Ken

  • * *

comment:6 Changed 4 years ago by lme

I also had the libgiofam.so error yesterday. I fixed it by installing FF from pbidir manually.

comment:7 Changed 4 years ago by GeeKen

Hi lme

Thats great but I am a little lost with your reply.

Firstly, is FF Firefox ? And secondly, what is a "libgiofam.so" ?

In the bugs I have reported, the missing sound devices seems to be totally
independent from the Firefox related system slow downs.

I am witnessing numerous bugs - - -

I have had FireFox? installed since the RC-2 install - its now
at version 3.5.7.

More !

Thanks - Ken

  • * *

comment:8 Changed 4 years ago by GeeKen

Hi again Folks :)

Another Bug Report captured from the other day. I cannot remember
what the Bug did but here's the crash data.

"
Output logged from stdout
=========================

Segmentation fault

Output logged from stderr
=========================

:1: error: unexpected character \17', expected keyword - e.g. style'

(process:2668): Gtk-WARNING : Locale not supported by C library.

Using the fallback 'C' locale.

(npviewer.bin:2668): Gtk-WARNING : Unable to locate theme engine in module_path: "qtcurve",
:1: error: unexpected character \17', expected keyword - e.g. style'
* NSPlugin Wrapper * ERROR: NPP_Destroy() wait for reply: Message timeout

(process:19647): Gtk-WARNING : Locale not supported by C library.

Using the fallback 'C' locale.

(npviewer.bin:19647): Gtk-WARNING : Unable to locate theme engine in module_path: "qtcurve",
:1: error: unexpected character \17', expected keyword - e.g. style'
* NSPlugin Wrapper * ERROR: NPClass::Invalidate() wait for reply: Message timeout

(process:32172): Gtk-WARNING : Locale not supported by C library.

Using the fallback 'C' locale.

* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1855):invoke_NPP_Destroy: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * ERROR: NPClass::Invalidate() wait for reply: Message timeout

(process:32755): Gtk-WARNING : Locale not supported by C library.

Using the fallback 'C' locale.

* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1855):invoke_NPP_Destroy: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * ERROR: NPObject 0x814f40ea0 is no longer valid!

(firefox-bin:2569): Gtk-CRITICAL : gtk_text_buffer_get_insert: assertion `GTK_IS_TEXT_BUFFER (buffer)' failed

(firefox-bin:2569): Gtk-CRITICAL : gtk_text_buffer_get_iter_at_mark: assertion `GTK_IS_TEXT_MARK (mark)' failed

(firefox-bin:2569): Gtk-CRITICAL : _gtk_text_layout_get_block_cursor: assertion `layout != NULL' failed

(firefox-bin:2569): Gtk-CRITICAL : gtk_text_layout_get_cursor_locations: assertion `layout != NULL' failed

(firefox-bin:2569): Gdk-CRITICAL : gdk_window_invalidate_rect_full: assertion `GDK_IS_WINDOW (window)' failed

(firefox-bin:2569): Gdk-CRITICAL : gdk_window_invalidate_rect_full: assertion `GDK_IS_WINDOW (window)' failed

(firefox-bin:2569): Gtk-CRITICAL : gtk_text_buffer_get_insert: assertion `GTK_IS_TEXT_BUFFER (buffer)' failed

(firefox-bin:2569): Gtk-CRITICAL : gtk_text_buffer_get_iter_at_mark: assertion `GTK_IS_TEXT_MARK (mark)' failed

(firefox-bin:2569): Gtk-CRITICAL : _gtk_text_layout_get_block_cursor: assertion `layout != NULL' failed

(firefox-bin:2569): Gtk-CRITICAL : gtk_text_layout_get_cursor_locations: assertion `layout != NULL' failed

(firefox-bin:2569): Gdk-CRITICAL : gdk_window_invalidate_rect_full: assertion `GDK_IS_WINDOW (window)' failed

(firefox-bin:2569): Gdk-CRITICAL : gdk_window_invalidate_rect_full: assertion `GDK_IS_WINDOW (window)' failed
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1855):invoke_NPP_Destroy: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * ERROR: NPObject 0x819899fb0 is no longer valid!

(npviewer.bin:32755): Gtk-WARNING : Unable to locate theme engine in module_path: "qtcurve",
:1: error: unexpected character \17', expected keyword - e.g. style'
* NSPlugin Wrapper * ERROR: NPClass::Invalidate() wait for reply: Message timeout
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING: unhandled variable 11 in NPP_GetValue()
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))

(process:47273): Gtk-WARNING : Locale not supported by C library.

Using the fallback 'C' locale.

* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1924):invoke_NPP_SetWindow: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:2534):invoke_NPP_HandleEvent: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1855):invoke_NPP_Destroy: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * ERROR: NPObject 0x81d0a64f0 is no longer valid!
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1855):invoke_NPP_Destroy: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * ERROR: NPObject 0x8197ef360 is no longer valid!

(npviewer.bin:47273): Gtk-WARNING : Unable to locate theme engine in module_path: "qtcurve",
:1: error: unexpected character \17', expected keyword - e.g. style'
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Wrapper * WARNING:(/usr/ports/www/nspluginwrapper/work/nspluginwrapper-1.2.2/src/npw-wrapper.c:1974):invoke_NPP_GetValue: assertion failed: (rpc_method_invoke_possible(plugin->connection))
* NSPlugin Viewer * ERROR: NPN_GetURLNotify() invoke: Connection closed
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:862):invoke_NPN_GetValue: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
* NSPlugin Viewer * WARNING:(../src/npw-viewer.c:1017):invoke_NPN_InvalidateRect: assertion failed: (rpc_method_invoke_possible(g_rpc_connection))
Locale: "en"
(56594) KIconCache::Private::themeDirsChanged: Theme directory has been modified
"
*_ ends _*

I am now taking more attention about crashes as they occur and am getting the data
every time.

I have been looking a the processor jamming bug. When the system is OK, Firefox will stop Firefox from working altogether but when minimised, othere apps can run. Thius is good.

If the system gets into a bad state, nothing can run until it all clears. Sometimes I have to spend about 1/2 an hour closing all windows on about 1% CPU bandwidth and eventually reboot . Not much fun. As per you earlier notes, I will pursue "kde4init" processes etc. etc

Thanks & good weekends
Ken

  • * *

comment:9 Changed 4 years ago by lme

Sorry for being unclear.
I meant that after the upgrade to RC2 Firefox crashed with this error message
(npviewer.bin:58117): Gtk-WARNING : Unable to locate theme engine in module_path: "qtcurve", :1: error: unexpected character \17', expected keyword - e.g. style' libfam.so.0: cannot open shared object file: No such file or directory Failed to load module: /usr/lib/gio/modules/libgiofam.so

Which I fixed by downloading and reinstalling Firefox from pbidir.com.

comment:10 Changed 4 years ago by kris

When you run across a "npviewer.bin" error, that's the embedded flash player binary, which in turn calls the linux emulated library. It is known to have some stability issues from time to time, can "hang" for 5-10 seconds when opening / closing a new flash process, etc. This isn't so much a PC-BSD issue, as it is a emulation issue in the underlying FreeBSD linux emulation stack. There has been much discussion of these errors on the FreeBSD Emulation mailing list:

http://lists.freebsd.org/mailman/listinfo/freebsd-emulation

As for the other problems, can we open a re-test, and then open a specific bug report for a specific issue, that'll make it MUCH easier to keep track of :)

comment:11 Changed 4 years ago by GeeKen

Hi lme

That's a good idea. Will do. Now I am getting a new FF 3.5.7 by installing PCBSD-8.0,
which was released today.

Please release FF 3.5.8 for PCBSD ! It seems better than 3.5.7, on Fedora 12 and on Mint-8,
who both released FF3.5.8 very recently. Windows is up to 3.6 now - - -

There is definitely something weird about FF 3.5.6 and 3.5.7 - - -

*

Hi Kris

OK - good to know - this should get fixed over time.

With regard bugs I will report these as and when, one bug per Bug Number - no problem.

*

General Report

The disappearing sound devices (as mentioned above and being caused by mis-answering "Yes" (instead of "No") to a question about it put up by KDE) had a reprieve this morning. After 3 days of no sound this Input Box showed up again after boot this morning, on RC-2. We answered Yes to retaining the sound devices, now our sound system works again. This is like a concept out of "The Matrix" where rogue software modules do whatever is so please them - - -

*

New Bugs

The PCBSD-8.0 (released today) installer is being difficult again. I tried upgrading
the x64 machine with both the DVD and CD-Boot-only processes. I chose the "UPGRADE" path. Both of these attempts failed (by Halting) at :

da3 : attempt to query device size failed - not ready medium not present.

after the upgrading installation had completed and Reboot from the Hard-Drive had occurred.

*

As I write I am now trying a complete reinstall rather than an upgrade. Hope that works !

I dare not attempt a reinstall of the the 32 bit variant until 8.1 comes out !

*

I am OK to close this Bug as the sound system works again, when you are ready.

Once I actually get AMD-x64 8.0 to actually work I will open a new install BUG Report, about the latest install experiences.

If you want to reply to this, thats AOK. We can close this one once we have finished discussing it.

All of my prior Bug Reports still apply in various ways - good luck in getting all these improvements put into PCBSD -8.1 :)

Regards
Ken Gibbs

  • * *

comment:12 Changed 4 years ago by kris

  • Resolution set to fixed
  • Status changed from reopened to closed

Marking closed, Ken will create other bug reports for specifics down the road. Please re-test these all on 8.1 later though, lots of good fixes :)

Note: See TracTickets for help on using tickets.