Opened 5 years ago

Closed 4 years ago

#266 closed System Defect (fixed)

Netlink BCM57780 support & Brightness Problem

Reported by: solaris Owned by:
Priority: major Milestone: 8.0
Component: Misc Version: 8.0-RC2
Keywords: Cc: trac-bugs@…

Description

I am using PC-BSD 8.0 RC2 i386 on acer aspire 4740G,the installation goes fine but after second reboot,PC-BSD seem to adjust the screen brightness itself to lower settings,nearly dark,how to reset back the brightness level back to default setting?i only found the setting for gamma,about the wired ethernet,the devices(Netlink BCM57780) is not detected,as per-advice from someone in freebsd forum to enable the device miibus and device bge, i was already checked on kernel config it's already set on,while the if_bg_load on loader config i already put it,after reboot the ethernet devices still not detected.After some research i found that the support for Netlink BCM57780 later on added on kernel by the end of december : http://www.gitorious.org/freebsd/freebsd/commit/a5d58b062c6ac89377d73fdd801badacdca920e9?diffmode=sidebyside , which mean might added only for 9.0?is there anyway to get the patch manually and applied to current-8.0 kernel?

My system spec : http://www.smolts.org/client/show/pub_4167332f-c947-41b9-9874-708b61131f5f

Change History (2)

comment:1 Changed 5 years ago by solaris

  • Milestone set to 8.0

comment:2 Changed 4 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

This should be fixed for 8.1 now. The same color depth, settings are used for system / installer.

If you still see this on 8.1 or higher, please reopen.

Note: See TracTickets for help on using tickets.