Opened 5 years ago

Closed 4 years ago

#269 closed System Defect (fixed)

installation makes live system to restart

Reported by: atrox Owned by: kris
Priority: major Milestone:
Component: Installer Version: 8.0
Keywords: Cc: trac-bugs@…

Description

I wanted to get installation log out of the failed system installation (so that I could get it from the newly created partitions that were left mounted after installation), but I couldn't. On 99% of the installation process just halted and then system restarted, the way RESET occurs.

One other time when installation was successful, I was asked whether to restart or not, but I couldn't answer it, because system fell into such hard restart again.

Change History (4)

comment:1 Changed 5 years ago by kris

  • Owner set to kris

Is this on real hardware or in a virtualbox / vmware situation?

comment:2 Changed 5 years ago by atrox

Real hardware, quite an old one - 1 GHz celeron, 512 MB RAM etc. BTW, Testing on such a machine is painfully slow - one restart of a live system takes ~10 minutes.

comment:3 Changed 5 years ago by atrox

It seems that when a successful installation is done in LIVE system, the system is restarted right after pressing "Finish" in the installer. I think the LIVE system shouldn't be restarted like this without asking user.

comment:4 Changed 4 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

This should be fixed for 8.1, seems to have gone away in virtualbox installs anyway :)

Please reopen if you run into it on 8.1 when it releases.

Note: See TracTickets for help on using tickets.