Opened 4 years ago

Closed 4 years ago

#270 closed System Defect (fixed)

bash is not installed during installation

Reported by: atrox Owned by: kris
Priority: minor Milestone:
Component: Installer Version: 8.0
Keywords: Cc: trac-bugs@…

Description

I chose to install FreeBSD. For a new user I set shell to /usr/local/bin/bash. After reboot I tried to login with the user, but I couldn't, because '/usr/local/bin/bash' was not found. I started to investigate the issue and found out that the whole /usr/local is empty :)

Change History (2)

comment:1 Changed 4 years ago by atrox

  • Summary changed from /usr/local is empty after installation to bash is not installed during installation

Sorry, I suppose there's no need for there being anything in /usr/local when no packages are installed. The problem is actually about bash not being installed.

comment:2 Changed 4 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for finding that! Can't use bash on a default FreeBSD install, because its not apart of the base system ;) Fixed it in SVN here:

http://trac.pcbsd.org/changeset/6300

Note: See TracTickets for help on using tickets.