Opened 5 years ago

Closed 3 years ago

#273 closed System Defect (fixed)

no boot with radeon hybrid graphics

Reported by: woockash_o Owned by:
Priority: blocker Milestone: 8.2
Component: XOrg Configurator Version: 8.1
Keywords: no boot with radeon hybrid graphics Cc: trac-bugs@…

Description

I have occurred the problem with booting PC-BSD 8.0 on my Toshiba laptop (system is not yet installed, I'm trying to boot installer from the DVD disk). All I can see is black screen, no matter which option from the start menu I choose. The same thing is happening when I am trying to boot version 7.1.1. Vesa mode doesn't work as well. I think that it is the problem with my graphic card (Radeon HD 3470 - Hybrid X2). I was trying to boot this system on my girlfriend's laptop and it works. She has exactly the same model of laptop, with exception of the graphic card. She has the same Radeon HD 3470, but not Hybrid X2, only single card and installer starts properly.

Attachments (1)

right-panel-bg-top.gif (172 bytes) - added by Slavon 6 months ago.
www.buzzfeed.com

Download all attachments as: .zip

Change History (5)

comment:1 Changed 5 years ago by woockash_o

  • Milestone changed from 8.0 to 8.1

comment:2 Changed 4 years ago by kris

  • Resolution set to 3rdpartybug
  • Status changed from new to closed

Have you been able to test 8.1-RC1? We don't have a lot of direct control over the video drivers, but also you can try to use "vesa" mode at the boot-screen.

comment:3 Changed 4 years ago by woockash_o

  • Milestone changed from 8.1 to 8.2
  • Resolution 3rdpartybug deleted
  • Status changed from closed to reopened
  • Version changed from 8.0 to 8.1

Unfortunately looks like it is not the problem of video drivers. I have been using exactly the same version of video driver with few Linux distributions and everything was fine. Only PC-PBD doesn't boot. The second argument showing that this is internal problem of PC-BSD is that the vesa mode gives the same result - this means black screen. I think it has something in common with your installer. Looks like it gets confused by the presence of two primary graphics devices and freezes at startup. I haven't tested 8.1 RC1 but today i have tried to boot the new 8.1 final. No improvement - still I am not able to get the installer running on my laptop. So the problem is still not solved.

comment:4 Changed 3 years ago by dlavigne

  • Resolution set to fixed
  • Status changed from reopened to closed

Closing ticket as this may be fixed in 9.0-RELEASE. Please reopen ticket if it is not.

Changed 6 months ago by Slavon

Note: See TracTickets for help on using tickets.