Opened 7 years ago

Closed 7 years ago

#29 closed System Defect (fixed)

Xorg GUI refuses to set up proper screen resolution

Reported by: andrei Owned by:
Priority: critical Milestone:
Component: XOrg Configurator Version: 1.4-DEV / 1.4-BETA
Keywords: Cc:

Description

Can't set proper resolution for my Samsung SyncMaster? 913N LCD with ATI X600 PCI-e graphics card.

After selecting resolution 1280x1024 in XOrg gui I was greeted with message:
"The previous attempt failed, please check your setting and try later!"

All I see in /etc/X11/xorg.conf that everything is detected correctly- Driver "ati", Monitor setting are correct- refresh rate and horizontal syncronization are fine- but I can't see refresh rate in Xorg GUI...

Modes "1024x768"- looks lke Xorg GUI didn't change any resolution here.

Change History (2)

comment:1 Changed 7 years ago by kris

When you look at the /etc/X11/xorg.conf file, you are looking at the working one, currently running the Xorg GUI tool, not the one which you tried to setup via the XGUI tool.

Please check the /PCBSD/tmp/xsetup.log.old file when you get brought back to the failure screen. From there you can see any error messages that "startx" may have generated when trying to test your new resolution.

comment:2 Changed 7 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

The latest snapshot after 9-12-07 should fix this now, uses the autodetected refresh rates from X -configure

Note: See TracTickets for help on using tickets.