Opened 5 years ago

Closed 4 years ago

#298 closed System Defect (fixed)

Installer fails

Reported by: yerenkow Owned by: kris
Priority: major Milestone: 8.1
Component: Installer Version: 8.0-BETA
Keywords: Cc: trac-bugs@…

Description

I have reproduceable bug here.
I created partition da0s1 which is 65536 mb.
when I trying to partition it like this:

2048 /
3072 swap
remain /usr

installer can't do this, failing over and over.

I could avoid this, only by creating
da0s2 3072 for swap,
and create / slice for whole da0s1

possibly some bug with calculation of sizes;

Change History (1)

comment:1 Changed 4 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

This should be fixed for 8.1 now, it'll use remaining size properly, since often disk partition MB reported size is off by 1 or more MB :)

Note: See TracTickets for help on using tickets.