Opened 4 years ago

Closed 4 years ago

#301 closed System Defect (fixed)

latest alpha (04.2010) have incorrect libpng version

Reported by: yerenkow Owned by:
Priority: major Milestone:
Component: System Configuration Version: 8.0-BETA
Keywords: Cc: trac-bugs@…

Description

... so, PBI's can't be run :(

Easily fixing, via copying or linking libpng.so.6 to libpng.so.5

Change History (1)

comment:1 Changed 4 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

This was discussed on -testing list a while back, its fixed for next snapshot :)

Note: See TracTickets for help on using tickets.