Opened 5 years ago

Closed 5 years ago

#309 closed System Defect (worksforme)

Internet Update 8.0 to 8.1-BETA1 fails

Reported by: bitraptor Owned by: kris
Priority: major Milestone:
Component: Installer Version: 8.1-BETA1
Keywords: Cc: trac-bugs@…

Description

System crashes and reboots while updating during package deletion phase.
PC-BSD installed on /dev/ad1s2
Using bootonly CD and Internet as installation source

Change History (3)

comment:1 Changed 5 years ago by kris

Was this a sudden reboot, I.E. the GUI didn't display an error message first, rather it just shutdown suddenly?

If so, can you re-test by doing this:

Start upgrade again, and right after starting hit "ctrl-alt-f1" to go to console.

Watch the screen here, and see if a "kernel panic" message shows up, if it does, you should be able to hit "space" to stop the reboot, and then report back the specific message / reason why it occurred.

Thanks!

comment:2 Changed 5 years ago by bitraptor

The reboot occured suddenly without prior error message. Tried with DVD, same crash.
Did then a "bsdlabel -BW ad1s2 auto" before restoring the system and now I am unable to reproduce the crash.
Guess we have to close this one.

comment:3 Changed 5 years ago by kris

  • Resolution set to worksforme
  • Status changed from new to closed

Yea, that sounds like a kernel panic then or something of the sort. If you can't reproduce we'll have to mark it up to a quirk, but if you can have it happen consistently please re-open, or better yet start a new PR with FreeBSD:

http://www.freebsd.org/send-pr.html

Note: See TracTickets for help on using tickets.