Opened 4 years ago

Closed 2 years ago

#325 closed System Defect (fixed)

installation: keep the install entry menu for much longer

Reported by: macias Owned by:
Priority: trivial Milestone:
Component: System Configuration Version: 8.1-RC1
Keywords: Cc: trac-bugs@…

Description

When all modules are loaded, PCBSD installer shows entry install menu (if it should install in normal mode, or without ACPI, etc). IMHO the time period of showing this menu is too short.

Actually, I personally thinks, that because it is installation, and not just booting already installed system, there should be no timeout at all. Every step should be manually confirmed.

In my case, before I could do anything (and loading modules took already a lot of time), installer was proceeding with default options. Not, that default options are bad, but admin should be in control here.

Change History (1)

comment:1 Changed 2 years ago by dlavigne

  • Resolution set to fixed
  • Status changed from new to closed

The boot loader has changed in 9.0-RELEASE and is documented here: http://wiki.pcbsd.org/index.php/Post_Installation#PC-BSD_Graphical_Boot_Loader.

If you press any key, it will pause waiting for your input. Closing ticket.

Note: See TracTickets for help on using tickets.