Opened 7 years ago

Closed 7 years ago

#34 closed Feature Request (fixed)

Allow PBI script to abort installation

Reported by: tim Owned by:
Priority: major Milestone: 1.5
Component: PBI System Version:
Keywords: Cc:

Description

Allow scripts executed within a PBI installation to abort that installation in a clean way, without having to resort to hackish 'killall PBI' type workarounds.

Change History (1)

comment:1 Changed 7 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

This is more specific to the PBI format, not 1.5, however I've already added this feature to the PBI.FirstRun?.sh script, so you can do any checking you need, and bail out if something is amiss. Such as missing Java for Limewire.

Note: See TracTickets for help on using tickets.