Opened 3 years ago

Closed 3 years ago

#366 closed System Defect (3rdpartybug)

IEEE 1394 (fire wire) Problems

Reported by: shinojjose Owned by: tim
Priority: major Milestone: 8.2
Component: Crash Handler Version: 8.1
Keywords: IEEE 1394 Cc: trac-bugs@…

Description

While installing pc-bsd 8.2 no problem .After installing during first boot system shows these message

run interrupt driven hooks: still waiting for xpt_config (xxx seconds)

and then there's nothing. No panic, keyboard still works, I can till scroll through the message, but nothing more. I am using ASUS m3A78-EM Motherboard. When i am disabling IEEE 1394 (fire wire)in bios , no problem system boots without any problem.Same problem occurred in PC-BSD 7.2 (In PC BSD 7.2 it also occured while booting from CD for installation) But no problems with PC-BSD 8.0 and PC-BSD 8.1, but again appears in PC BSD8.2(no problem with live DVD) . Please do the needful

Change History (1)

comment:1 Changed 3 years ago by kris

  • Resolution set to 3rdpartybug
  • Status changed from new to closed

http://www.freebsd.org/cgi/query-pr.cgi?pr=kern/154432

Looks like this is a duplicate of the PR above, I'm going to close this one, but we should monitor the above PR to see when it gets fixed.

Note: See TracTickets for help on using tickets.