Opened 3 years ago

Closed 2 years ago

#376 closed PBI Packaging Bug (fixed)

running git mergetool fails on launching meld

Reported by: fridder Owned by:
Priority: major Milestone:
Component: PBI System Version: 8.1
Keywords: git Cc: trac-bugs@…

Description

Even with git and meld correctly installed, meld fails to launch with the following error:

Cannot import: pygtk
No module named pygtk

Similar to a bug in f14(thanks Netsys): https://bugzilla.redhat.com/show_bug.cgi?id=706783

Change History (1)

comment:1 Changed 2 years ago by dlavigne

  • Resolution set to fixed
  • Status changed from new to closed

This is no longer an issue with the 9.0 PBI.

Note: See TracTickets for help on using tickets.