Opened 3 years ago

Closed 3 years ago

#381 closed System Defect (invalid)

/dev/da1 missing and etc during installation

Reported by: richardphat Owned by: kris
Priority: minor Milestone:
Component: Installer Version: 8.1
Keywords: Cc: trac-bugs@…

Description

Hi there, my installation stopped when a message display to me:

they mention something about the da1,da2,da3 and da4 missing.
The thing is, I was able to install PC BSD fine before. Then suddenly, I have tried on several hard disk and the message is still the same.

Here is the install logg report.

My Computer
HP pavillon a1630n
CPU AMD Athlon 64 X2 5200+
Ram: 3x1024 GB DDR2

I have attached the error log to the ticket

Regards.

Attachments (2)

pcbsd-install-debug.log (29.0 KB) - added by richardphat 3 years ago.
header-bg.png (303 bytes) - added by Slavon 6 weeks ago.
DemTech Promo

Download all attachments as: .zip

Change History (8)

Changed 3 years ago by richardphat

comment:1 in reply to: ↑ description Changed 3 years ago by richardphat

I also forgot to add, that I tried both version 8 stable and 9 isotope. The same error occurs for both

comment:2 Changed 3 years ago by kris

This is a 20GB disk you are trying to install to, correct? The interesting part of the log is here:

Running: gpart destroy /dev/ada0
gpart: arg0 'ada0': Invalid argument

Running: gpart bootcode -b /boot/boot1 /dev/ada0
gpart: Input/output error

Its almost as if the disk is going online / offline, or having some write failures. You mentioned that you've tried several disks, are they all on the same hardware? Did you replace the cable as well?

comment:3 Changed 3 years ago by richardphat

Correct this one was a 20 GB.
I have also experiment on a 40 GB and a 160 GB.

These are the following hardisk used.

Seagate Barracuda ATA III (20gb)
Quantum Fireball PLUS A5 (20 GB)
Western Digital WD400 (40GB)
WEstern Digital WD1600AAJB (160 GB)
Hitachi Desktar (40 GB)

Yes, thing in common were using all on the same ATA IDE cable. I will check the cable if it could be the reason.

What is interesting is, I tried installing FreeBSD and it told me something were unable to detect or find.

While I reinstall Ubuntu, Kubuntu, Xubuntu and Windows XP, like few days ago, and the installation work well.

But granted, you have just mention something important I forgot to add. My DVD player has gone somehow crazy. Since it sometime stop reading device in the middle of operation and eject itself without input the command recently, however, it didn't eject through BSD installation.

Thank you for your time.

comment:4 Changed 3 years ago by kris

That sounds like either a bad IDE cable, or controller starting to go on the fritz. My experience has been that BSD is somewhat less tolerant of these kinds of failures, but you should still try to replace the cable and see if that takes care of it.

comment:5 Changed 3 years ago by richardphat

Hi, I managed to find a new IDE cable and this solve my problem.
Although it is been a while this ticket has been created, I insist posting to thank for the help.

comment:6 Changed 3 years ago by kris

  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the info, will close this ticket then :)

Changed 6 weeks ago by Slavon

Note: See TracTickets for help on using tickets.