Opened 3 years ago

Closed 3 years ago

#385 closed System Defect (fixed)

Upgrading fails in all versions total freeze upon upgrading the linux emulation

Reported by: patser Owned by: kris
Priority: critical Milestone:
Component: Installer Version:
Keywords: Cc: trac-bugs@…

Description

I have tried to upgrade from several versions (8.0, 8.1, 8.2) and resources (cd, dvd and usb) none of them seem to work on my machine.
I have a hp pavilion dv6000 notebook, not sure of it is related to this type of notebook but each time when I attempt to upgrade the system totalty freezes when it reaches the linux emul files.
At first it seems fine it starts to remove some files and begins the upgrade but as soon as it reaches those it is over and done.
I've tried to manipulate some stuff with acpi without acpi (obviously) and a whole bunch of other stuff but it keeps refusing...

Change History (2)

comment:1 Changed 3 years ago by patser

Have been looking into some things and I think the following conclusion my be drawn:

I think one of the solutions is to have them (the linux emulation files) removed as it does with some other packages at the beginning of the install. I have the impression that coming from some weird unknown and rather vage condition, this bug will not easily expose itself and be solved at the root.

Last edited 3 years ago by patser (previous) (diff)

comment:2 Changed 3 years ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

This bug is already resolved in the upcoming 9, since upgrading will take place in a different manner now.

Note: See TracTickets for help on using tickets.