Opened 3 years ago

Closed 23 months ago

#466 closed System Defect (fixed)

Install media can't mount disk from encrypted PC-BSD installation

Reported by: yerenkow Owned by: kris
Priority: major Milestone:
Component: Installer Version: 9.0-BETA3
Keywords: geli, upgrade Cc: trac-bugs@…

Description

So, I see here probably two bugs/problems -
1) we can't get our encrypted disk mounted for restoration purposes (if shiFt happened)
2) no way to upgrade currently such setup.

Step to reproduce:
Install PC-BSD with password-encrypted option;
Boot from install media again
You can't attach partition (probably due to keys not found)

Change History (1)

comment:1 Changed 23 months ago by joshms

  • Resolution set to fixed
  • Status changed from new to closed

This is invalid for 9.1. We don't do updates from the install disk any more. Updates are done online which work with encrypted disks as well.

Note: See TracTickets for help on using tickets.