Opened 7 years ago

Closed 6 years ago

#53 closed Feature Request (fixed)

Software Components are not PBI Version!

Reported by: Plage Owned by: Plage
Priority: major Milestone:
Component: System Tool Version: 1.4-DEV / 1.4-BETA
Keywords: Cc:

Description (last modified by kris)

He probably means that the add / remove components such as KDE Games / KOffice stuff isn't a PBI, but a package file. This is as intended though, since they are apart of the "base" system, but are only installed at the users discretion.

Change History (3)

comment:1 Changed 7 years ago by Plage

  • Owner set to Plage
  • Status changed from new to assigned

comment:2 Changed 7 years ago by tim

What does this mean?

comment:3 Changed 6 years ago by kris

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.