#643 closed System Defect (fixed)

PBI : lack of metapackages for Desktop Environments (GNOME, KDE, LXDE, Xfce)

Reported by: Boug Owned by:
Priority: major Milestone:
Component: PBI System Version: 9.0-RELEASE
Keywords: Dekstop Environments GUI metapackage Cc: trac-bugs@…

Description

I installed PC-BSD 9.0 x86 with GNOME only. But after install, I wanted to add KDE and others and I could'nt do it simply, because there isn't any metapackage called "GNOME", "KDE", "LXDE" and "Xfce".

That would be a lot better if users could install other Desktop Environments after install without knowing all the components of each GUI.

Change History (1)

comment:1 Changed 20 months ago by dlavigne

  • Resolution set to fixed
  • Status changed from new to closed

Metapackages are added using Control Panel -> System Manager -> System Packages.

Note: See TracTickets for help on using tickets.