#660 closed System Defect (fixed)

Initial install fails when trying to mount DVD to new file system

Reported by: srenfro2 Owned by: kris
Priority: minor Milestone:
Component: Installer Version: 9.0-RELEASE
Keywords: DVD mount fails Cc: trac-bugs@…

Description

Doing a new install of PC-BSD. Install works fine until the step where the DVD is being mounted to the new file system, install hangs and says it cannot find the media. I tried various ways to test:

brand new clean hard drive
a partitioned hard drive

FreeBSD DOES install correctly. So it looks like a problem with PC-BSD. I am here to help, because I am here to learn.

Attachments (1)

pcbsd-install-debug.log (15.1 KB) - added by srenfro2 23 months ago.
install log as created by the installer, saved to file on USB

Download all attachments as: .zip

Change History (4)

Changed 23 months ago by srenfro2

install log as created by the installer, saved to file on USB

comment:1 follow-up: Changed 23 months ago by joshms

Can you try 9.1 and let us know if you have the same issue? There have been quite a few tweaks with the installer and i'm interested to know if you have the same problem in 9.1.

Thanks!

-Josh

comment:2 in reply to: ↑ 1 Changed 22 months ago by srenfro2

Replying to joshms:

Can you try 9.1 and let us know if you have the same issue? There have been quite a few tweaks with the installer and i'm interested to know if you have the same problem in 9.1.

Thanks!

-Josh

9.1 RC1 installed fine. Tried complete disk install, and dual boot scenarios.

comment:3 Changed 22 months ago by joshms

  • Resolution set to fixed
  • Status changed from new to closed

Great! Glad it worked for you.

Note: See TracTickets for help on using tickets.