Opened 2 years ago

Closed 15 months ago

#664 closed System Defect (deferred)

Sound is Lost whilst playing Videos and Audio Media, auto fast forwarding occurs

Reported by: Dante77 Owned by:
Priority: major Milestone:
Component: Misc Version: 9.1-RC1
Keywords: No Sound Audio Video Crash Fast Forward Amarok Mplayer Youtube Adobe Flash Gstreamer Cc: trac-bugs@…

Description

I am running an Asrock N68-S UCC motherboard with NVIDIA Geforce 7025 Chipset.

Whilst playing any media e.g. youtube videos via firefox or audio via mplayer or Amarok. The sound abruptly stops after 3 mins or so and thereafter a constant buzz can be heard from the speakers until the application is closed.

If any further attempts are made to play any audio/video, there is no sound AND the time lapse slider at the bottom of the youtube/amarok/mplayer fast forwards to the end of the media track without any sound being heard from the speakers.

If the initial sound crash occurs in say youtube, then media playback via all software is effected i.e. amarok and mplayer will also play in fast forward (but without sound)
after the youtube sound crash.

A very strange bug which can be reproduced upon my 64 bit amd system after reboot with annoying reliability.

Change History (1)

comment:1 Changed 15 months ago by kenmoore

  • Keywords Sound added; Spound removed
  • Resolution set to deferred
  • Status changed from new to closed

Are you running the PC-BSD system in a virtualized environment (VirtualBox?, VMWare, etc..)?
I have seen a similar error when I run PC-BSD inside a VirtualBox? session, and it is due to a bug/issue with the Virtualization layer rather than PC-BSD itself.

Also, can you verify that this is still an error with PC-BSD 9.2?

Note: See TracTickets for help on using tickets.