Opened 2 years ago

Closed 15 months ago

#667 closed System Defect (fixed)

Kernel Panic at Boot on Intel Mother Boards

Reported by: wmichaelb Owned by:
Priority: major Milestone:
Component: System Configuration Version: 9.1-RC1
Keywords: Cc: trac-bugs@…

Description

When I try to boot either PC-BSD 9.0 stable or 9.1 RC1 after what seems to be an uneventful installation on either one of two Intel mother boards, the system panics at:
ZFS file system version 5
ZFS pool storage version 28
panic: no usable event timer found!
cpuid=0
KDB backtrace:#0 0xffffffff809205 at kdb_backtrace+0x66
#1 0xffffffff808ed55e at panic+0x1ce
#2 0xffffffff80c3baec at CPU_init_clocks_bst+0x3bc
#3 0xffffffff8054bcf7 at mi_startup+0x77
#4 0xffffffff802b4fec at btext+0x2c
uptime: 1 sec
Reboot....

In both cases, the install DVD loads and runs what seems to be flawlessly.

The boards in question are:

Intel D945PSN - Bios:SN94510J.86A.0108.2008.0817.1811
Intel DP965LT(B) - Bios MQ96510J.86A.1761.2009.0326.0001

Both systems are 3.0 GHz Pentium D's; one has 2GB and one has 4GB. As a test, I successfully installed, booted, and ran FreeBSD 9.0 server and Puppy Linux 5.2 on both, so the hardware seems ok. I've tried multiple HD's, including a brand new 500GB SATA, and multiple install disks, including one distributed by PC-BSD. I updated the BIOS on the older board, but to no avail. Power supplies are new 500W units with 3-year warranties and different brands. The result was the same for both 9.0 stable and 9.1 RC1. The 9.0 install disk works well on a newer Socket 775 ASUS mobo, but I haven't tried 9.1 on that machine.

Change History (2)

comment:1 Changed 2 years ago by dlavigne

Please let us know if this is still an issue with RC3. Also, are those the latest BIOS versions?

comment:2 Changed 15 months ago by joshms

  • Resolution set to fixed
  • Status changed from new to closed

There has been quite a lot added in the last year with the installer and ZFS support. Please download the newest release version and re-open this ticket if the problem is still persisting for you.

Note: See TracTickets for help on using tickets.