Changes between Initial Version and Version 1 of Ticket #66


Ignore:
Timestamp:
Oct 26, 2007 8:57:13 AM (7 years ago)
Author:
kris
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #66

    • Property Status changed from new to closed
    • Property Resolution changed from to fixed
  • Ticket #66 – Description

    initial v1  
    1 I have had issues with a laptop randomly locking up. No response from mouse or keyboard. There appears to be no particular cause for the lockups. It may freeze upon loading the kde desktop or after being on for 20 minutes or longer. 
    2 The system will not boot without ACPI. 
    3 Both CPU (Sempron 3500+) and RAM (512MB DDR PC2700) have repeatedly tested fine. 
     1We believe this was caused by powerd being enabled and some certain AMD processors. I've put in a fix for 1.4.1 and higher now.