Opened 7 years ago

Closed 6 years ago

#69 closed System Defect (fixed)

Upgrading from 1.3 to 1.4 - PC-BSD starts with error

Reported by: vintagevolks2000 Owned by: tim
Priority: minor Milestone:
Component: System Configuration Version: 1.4
Keywords: Cc:

Description

After upgrading from 1.3 to 1.4, everytime I boot up I get the following error:

KDEinit could not launch 'DBSD-nettray' Could not find dbsd-nettray executable

Change History (2)

comment:1 Changed 7 years ago by tim

  • Owner set to tim
  • Status changed from new to assigned

Thanks for the bug report.

As a workaround, you can manually remove these errors by deleting the two files in ~/.kde/Autostart

comment:2 Changed 6 years ago by tim

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.