#694 closed System Defect (wontfix)

live image does not contain installer

Reported by: mjollnirpaul Owned by:
Priority: major Milestone:
Component: System Configuration Version: 9.1-RELEASE
Keywords: live installer Cc: trac-bugs@…

Description

The live image does not contain the installer. This is a bug, not an enhancement, because that's what most people expect: try the OS/Distro, and if it's ok, install it. When you add the installer to the live image, link it in the menu and on the desktop.

Change History (1)

comment:1 Changed 17 months ago by joshms

  • Resolution set to wontfix
  • Status changed from new to closed
  • Version changed from 9.1-RC3 to 9.1-RELEASE

Thanks for your submission. This is by design for PCBSD. Our live image is a true live image and does not include an installer like you said. We do have another USB image with the installer if the user prefers to have the installer included, or the DVD image is also available. The reason we don't include the installer on the live image is it would make it rather large, and we want to keep the live image small in case people want to have a live portable system.

Note: See TracTickets for help on using tickets.