Opened 12 months ago

Closed 7 months ago

#717 closed System Defect (deferred)

USB installation fails for language Japanese

Reported by: NaomasaMaruyama Owned by:
Priority: major Milestone:
Component: System Configuration Version: 9.0-RELEASE
Keywords: Installer Cc: trac-bugs@…

Description

Regardless of hardware, disk, size of partition, amount of RAM and CPU,
using installer in language Japanese fails for following releases:
PCBSD9.1-RELEASE-04-03-2013-x86-USBFULL.img,
PCBSD9.1-RELEASE-04-03-2013-x64-USBFULL.img,
PCBSD9.1-RELEASE-04-12-2013-x86-USBFULL.img,
PCBSD9.1-RELEASE-04-12-2013-x64-USBFULL.img.
I see no X11 screen in the first boot. I can not find
/usr/home, symbolic link from /home to /usr/home, /etc/rc.conf.pcbsd,
rc.conf.pcbsd in the variable rc_conf_files in /etc/defaults/rc.conf,
/etc/pf.conf, /usr/local/etc/rc.d/pcbsdinit. These are all missing
so that initialization process which should be done in the first boot will never be executed. This phenomenon does not appear when I use the installer in language English. Neither it happens for the release
PCBSD9.1-RELEASE-03-06-2013-x86-USBFULL.img.
Here I attach a sample of pc-sysinstall.log.

Attachments (3)

pc-sysinstall.log (76.3 KB) - added by NaomasaMaruyama 12 months ago.
pc-sysinstall.2.log (76.3 KB) - added by NaomasaMaruyama 12 months ago.
pc-sysinstall.cfg (1.0 KB) - added by NaomasaMaruyama 12 months ago.

Download all attachments as: .zip

Change History (5)

Changed 12 months ago by NaomasaMaruyama

Changed 12 months ago by NaomasaMaruyama

Changed 12 months ago by NaomasaMaruyama

comment:1 in reply to: ↑ description Changed 12 months ago by NaomasaMaruyama

Sorry, this is PCBSD9.1 Installer problem, not 9.0 nor "System configuration" problem. This was the first time I submit a bug report to this forum, and the first time I use Firefox 20 of PCBSD9.1 for this kind of work, so I made mistakes. But the reality was that the Firefox did not let me change these fields! Should I submit another bug report about Firefox?

Replying to NaomasaMaruyama:

Regardless of hardware, disk, size of partition, amount of RAM and CPU,
using installer in language Japanese fails for following releases:
PCBSD9.1-RELEASE-04-03-2013-x86-USBFULL.img,
PCBSD9.1-RELEASE-04-03-2013-x64-USBFULL.img,
PCBSD9.1-RELEASE-04-12-2013-x86-USBFULL.img,
PCBSD9.1-RELEASE-04-12-2013-x64-USBFULL.img.
I see no X11 screen in the first boot. I can not find
/usr/home, symbolic link from /home to /usr/home, /etc/rc.conf.pcbsd,
rc.conf.pcbsd in the variable rc_conf_files in /etc/defaults/rc.conf,
/etc/pf.conf, /usr/local/etc/rc.d/pcbsdinit. These are all missing
so that initialization process which should be done in the first boot will never be executed. This phenomenon does not appear when I use the installer in language English. Neither it happens for the release
PCBSD9.1-RELEASE-03-06-2013-x86-USBFULL.img.
Here I attach a sample of pc-sysinstall.log.

comment:2 Changed 7 months ago by kenmoore

  • Resolution set to deferred
  • Status changed from new to closed

The installation process has been re-worked since 9.1-Release due to the requirement of ZFS and a 64-bit system. Please re-test this with the latest 9.2 images and see if it is still an issue.

Note: See TracTickets for help on using tickets.