Opened 9 months ago

Closed 9 months ago

#734 closed Feature Request (duplicate)

no driver for wireless card (Aztech WL562(L) USB)

Reported by: A7lam Lover Owned by:
Priority: critical Milestone: 9.1
Component: Network Manager Version: 9.0-RELEASE
Keywords: Wireless Driver Aztech WL562 USB Cc: trac-bugs@…

Description

the system couldn't identified the card no matter what i tried
also the Hardware Test reported that it didn't compatible with PC-BSD
i really hope that will be a driver soon
the card pic is attached just in case

thank u so much

Attachments (1)

Aztech WL562 USB.jpg (48.6 KB) - added by A7lam Lover 9 months ago.

Download all attachments as: .zip

Change History (2)

Changed 9 months ago by A7lam Lover

comment:1 Changed 9 months ago by dlavigne

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of 733

Note: See TracTickets for help on using tickets.