Opened 6 years ago

Closed 6 years ago

#75 closed System Defect (invalid)

Firefox-Wine crashes on repeat use due to two versions of wine-pthread running

Reported by: lsayre Owned by:
Priority: major Milestone:
Component: System Configuration Version: 1.4
Keywords: Cc:

Description

Firefox-Wine runs fine the first time after an install, but then crashes every time on repeat use due to two versions of "wine-pthread" running after a re-start of Firefox-Wine. The locked up and frozen Firefox-Wine can be restored to active use by killing one of the two "wine-pthread" files, though if the wrong one is selected to be killed, instead of freeing up the locked Firefox, it is also killed. I'm running PC-BSD version 1.4.1 on about a 4-5 year old system with an Athlon 2000 processor, and an Nvidia video card. Mine is a stand-alone system for home use.

Change History (1)

comment:1 Changed 6 years ago by tim

  • Resolution set to invalid
  • Status changed from new to closed

Please report this bug to the PBI maintainer. This is not a bug with the PC-BSD system.

Note: See TracTickets for help on using tickets.