#760 closed System Defect (fixed)

KDE Wallpaper is not being displayed properly

Reported by: joshms Owned by: kris
Priority: minor Milestone: 9.2
Component: Misc Version: 9.0-RELEASE
Keywords: KDE, Wallpaper Cc: trac-bugs@…

Description

Multiple users have reported while using KDE that their wallpaper is not displayed and a black screen is instead shown. This ticket has already been assigned to Kris and is in progress. There should be a resolution soon at which time this ticket will be closed.

Change History (8)

comment:1 Changed 11 months ago by itaylor57

This is now resolved for me.

comment:2 Changed 11 months ago by itaylor57

Well I spoke too soon, it worked doing a pc-updatemanager chbranch from STABLE. But doing a fresh install kde has black unchangeable screen. I am going to reinstall stable and chbranch.

comment:3 Changed 11 months ago by kris

  • Status changed from new to assigned

I'm still investigating this. It looks like perhaps its a bug in an upstream port, but just to be sure we are rebuilding jpeg and all related dependencies.

comment:4 Changed 11 months ago by sergey07

It seems that the problem is with permissions.
I installed PCBSD 9.2, vmware, KDE
As for many other people the jpg wallpapers do not work for me and report 0 size.
But when I re-login as root all wallpapers begin to work and report their correct dimensions.

Version 0, edited 11 months ago by sergey07 (next)

comment:5 Changed 11 months ago by itaylor57

logging as root did not work or fix the wallpaper for me.

comment:6 Changed 11 months ago by sergey07

I login as 'Other' (root) -> Right Click -> Folder View Settings -> Wallpaper -> Image
Then I selected several pictures. The I login with my user name and everything was fixed.
...
In the same time I also installed 'Marble' - just because Wallpaper (Globe) did not work for me either; I do not think that it was Marble that corrected the issue but...

comment:7 Changed 11 months ago by kris

Looks like this problem is affecting FreeBSD as well:

http://mail.kde.org/pipermail/kde-freebsd/2013-October/016245.html

Last edited 11 months ago by kris (previous) (diff)

comment:8 Changed 11 months ago by kris

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed with the latest set of packages going out 10/18/2013.

Note: See TracTickets for help on using tickets.