Opened 10 months ago

Closed 9 months ago

#775 closed System Defect (fixed)

Installer stops installing by unknown error

Reported by: ntamas Owned by: kris
Priority: major Milestone:
Component: Installer Version: 9.2-RELEASE
Keywords: installer, stops, partitioning Cc: trac-bugs@…

Description

I choose the standard installation method. I don't do any custom changes.
After selecting default and automatic disk partitioning the installer stops at 0%.

Drops error message into the upper left corner.
I selected saving error log to USB.

Attachments (1)

pcbsd-install-debug.log (9.6 KB) - added by ntamas 10 months ago.
Install error log: 3TB GPT drive, Asrock NF6VSTA, AMD X2 4200+, 2GB RAM

Download all attachments as: .zip

Change History (5)

Changed 10 months ago by ntamas

Install error log: 3TB GPT drive, Asrock NF6VSTA, AMD X2 4200+, 2GB RAM

comment:1 Changed 10 months ago by ntamas

I figured out that choosing manual partitioning (2nd option), and oking all of them without changes will install PCBSD 9.2.

comment:2 Changed 10 months ago by ntamas

After successful installing:

#752 new System Defect

comment:3 Changed 10 months ago by joshms

  • Priority changed from blocker to major

De-escalated ticket's priority for triage.

comment:4 Changed 9 months ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

This is because you are installing to a device over 2TB in size. It was trying to use MBR mode. I've fixed it in GIT now to detect this and switch to GPT automatically. In the meantime, you can click Customize -> Advanced and be sure that GPT mode is enabled.

https://github.com/pcbsd/pcbsd/commit/63e2edc3d15024dbeb6d80a05233ecc28146f9d0

Note: See TracTickets for help on using tickets.