#791 closed PBI Packaging Bug (deferred)

PC-BSD 10.0 Appcafe / Adding PBI's does not work

Reported by: joshms Owned by: ken
Priority: critical Milestone:
Component: PBI System Version: 10-CURRENT
Keywords: 10.0, PBI Cc: trac-bugs@…

Description

Using PC-BSD 10.0 and selecting one of the 3 PBI's available in the repository, Appcafe will fail to download the PBI after pressing install now. Using the command line and using the PBI_add command the PBI's successfully fetch from the repository and are available through appcafe.

Change History (3)

comment:1 Changed 14 months ago by joshms

This could be related to https://trac.pcbsd.org/ticket/801#ticket since LXDE is my primary testing environment. Please do not close as we still need to confirm this.

comment:2 Changed 14 months ago by kenmoore

It probably is related to the other bug. I was just testing the 10 PBI's in Fluxbox earlier and had no problems whatsoever with the AppCafe? or manual installation/running.

comment:3 Changed 13 months ago by kenmoore

  • Resolution set to deferred
  • Status changed from new to closed

Setting this as deferred: it appears that LXDE is going through some massive changes right now, and the AppCafe? works great on all the other DE's.

Note: See TracTickets for help on using tickets.