#792 closed System Defect (fixed)

After adding a PBI with PBI_add PBI's icon has .desktop after it and shows default program as text editor

Reported by: joshms Owned by: ken
Priority: major Milestone:
Component: PBI System Version: 10-CURRENT
Keywords: 10.0, PBI Cc: trac-bugs@…

Description

After adding a PBI with PBI_add PBI's icon has .desktop after it and shows default program as text editor.

This is using LXDE. After logging out and back in the problem is resolved. I tried manually refreshing by pressing F5 but there was no effect.

Change History (1)

comment:1 Changed 12 months ago by kris

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.