Opened 7 years ago

Closed 6 years ago

#80 closed System Defect (wontfix)

Upgrade from 1.3.5 to 1.4.1

Reported by: pcbsdgirl Owned by:
Priority: major Milestone:
Component: System Configuration Version: 1.4.1
Keywords: Cc:

Description

Upgrade from 1.3.5 to 1.4.1

Here are some of the bugs i noticed as soon as i installed 1.4.1 on my computer

*KDEInit could not launch'dbsd-nettray'

Could not find 'dbsd-nettray' executable

*Did not start on dhclient

*smb4k was completely GONE

*FireFox? and Opera do not launch.
Upgrading FireFox? PBI worked but it won't upgrade Opera and it won't show Opera to uninstall.

*No PBI's from 1.3 show in add/remove

I will let you know if i find anymore problems!

Change History (2)

comment:1 Changed 7 years ago by TWiN

I know that before you upgrade to 1.4.x from 1.3.x you should remove all the PBI's.

Not sure about the other problems that you have.

comment:2 Changed 6 years ago by yerenkow

  • Resolution set to wontfix
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.