Opened 5 months ago

Closed 4 months ago

#835 closed PBI Packaging Bug (duplicate)

Youtube videos do not work without extra configuration

Reported by: Jacob.D Owned by: ken
Priority: major Milestone:
Component: PBI System Version: 10-STABLE
Keywords: Firefox, Flash-plugin, You-tube Cc: trac-bugs@…

Description

Youtube does not detect the Flash plugin without toggling the dom.ipc.plugins.enabled setting.

This may baffle or dis-encourage new users from using PC-BSD

Affects Firefox 25 and older

Change History (2)

comment:1 Changed 5 months ago by joshms

  • Owner set to ken

Confirmed in Firefox 10 PBI. Just a quick note flash does work well in chromium if users are having problems using firefox at the moment.

comment:2 Changed 4 months ago by joshms

  • Resolution set to duplicate
  • Status changed from new to closed

This should be fixed with the new PBI's coming out for Chromium and Firefox. Duplicate of ticket #851.

Note: See TracTickets for help on using tickets.