#836 closed PBI Packaging Bug (worksforme)

Chromium crashes during browser sync

Reported by: Jacob.D Owned by:
Priority: major Milestone:
Component: PBI System Version: 10-CURRENT
Keywords: Browsers, Chromium Cc: trac-bugs@…

Description

Chromium launches fine but does not sync when logging into a Google account.

it segfaults and displays these error messages :

[jdx@qax1168] ~% chrome
[10652:315001856:1119/060601:ERROR:download.cc(99)] PostClientToServerMessage?() failed during GetUpdates?
[10652:268461056:1119/060602:ERROR:unix_domain_socket_util.cc(132)] connect /tmp/08DA48FFC13703C42BDF7B40C3657CFDD21CCB13.30.0.1599.101_service_ipc: No such file or directory
[10652:315001856:1119/060629:ERROR:download.cc(99)] PostClientToServerMessage?() failed during GetUpdates?
Segmentation fault

Change History (1)

comment:1 Changed 12 months ago by joshms

  • Resolution set to worksforme
  • Status changed from new to closed

Works fine for me in 10 Stable. I was able to sync my entire account which has a lot of data with no issues. I'd recommend upgrading and see if you are still having problems in case this was caused by something already fixed in FreeBSD.

Note: See TracTickets for help on using tickets.