#842 closed System Defect (fixed)

PCBSD 9.2 installs but hangs on reboot

Reported by: Masobob Owned by: kris
Priority: major Milestone: 9.2
Component: Installer Version: 9.2-RELEASE
Keywords: Cc: trac-bugs@…

Description

I have installed and used PCBSD 9.0 and 9.1 on this computer and haven't encountered this problem before. After installation, the computer hangs on reboot. It stops when it gets to "Welcome to GRUB". I tried two different hard drives and the same problem occurs.

Asus P5Q SE Plus Mainboard
Intel Quad Q6600
NVidia GEFORCE 8500 GT
4 GB RAM
AHCI WD 300GB VelociRaptor?

Change History (4)

comment:1 Changed 11 months ago by kris

What type of installation did you do? MBR / GPT? Full-disk install?

comment:2 Changed 11 months ago by Masobob

I used a full disk install. I let the installer take care of all the partitioning. When I install PC-BSD, the only attached drive is the installation drive.

The computer is used with PC-BSD for Internet banking so I keep it as simple as possible. I do use this computer with Windows but when I do I physically disconnect the PC-BSD drive so it doesn't get "contaminated".

comment:3 Changed 10 months ago by joshms

Just a thought Masobob, but my system was hanging until i disabled the floppy drive in my bios. Might be worth a shot if you are still having issues. After disabling it gos at normal speed.

comment:4 Changed 10 months ago by kris

  • Resolution set to fixed
  • Status changed from new to closed

This will need to be re-tested and confirmed with the next 10.0-RELEASE (10.0-RC3) images, it may have been fixed now.

https://github.com/pcbsd/pcbsd/commit/8364326cfc22ecee9dfc3d8b82710879725827bf

If it still occurs, please re-open.

Note: See TracTickets for help on using tickets.